新着RSS
ゲーム情報RSS速報

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。


[ --/--/-- --:-- ] スポンサー広告 | TB(-) | CM(-)この記事に拍手する

Prometheus 5.03 GEN-C 正式版リリース!

5.03 Prometheus(5.03GEN-C for HEN Mod) ■久々の最新CFW!
 久しぶりに新たなCFWがリリースされました。
 その名は、『5.03 Prometheus(5.03GEN-C for HEN Mod)』です。
 これは、最新ゲームを複合化なしで、『PSP-3000』などの対策基盤で
 起動出来るという超優れものです!

 詳細情報は、『続きを読む』からどうぞ!







なんと、無改造のPSPで最新のゲームをISO起動することが出来ます!
ということは、『PSP-3000 や PSP-2000 の対策基盤』でも動作するということです!
さっそく導入してみましょう!
(先日紹介した方は、β版だったので最新版に差し変えてください。)



【準備するもの】

・PSP-1000/2000/3000 のFW 5.03 (PSP-1000及び、PSP-2000 の未対策基盤は未実証。)
・『ChickHEN』または、『最牛HEN』
・対策ゲームのISO(ご自身でご用意ください。)
5.03 Prometheus(5.03GEN-C for HEN Mod)
 ミラー





【導入前に…】
これは、『ChickHEN』を必要としますので、最初に『ChickHEN』の導入をしてください。
もう既に『ChickHEN』を導入している方は、ここを飛ばしてください!
(FW 5.03 のPSPでしか『ChickHEN』は動作しません。)

【ChickHEN の導入方法】

①『最牛HEN』をダウンロードして解凍してください。



②「h.bin」と「PHOTO」というのが入っていますので
 「h.bin」をメモリースティックディレクトリに入れます。
 

(メモリースティック → h.bin となるようにする。)


 「PHOTO」は、「PSP」フォルダに入れてください。
 

(メモリースティック → PSP → PHOTO となるようにする。)





③XMBの「設定」→「文字セット」から『US(437)』を選択し設定します。



④そして、言語を『English』にし、壁紙やカスタムテーマなどもデフォルト設定に直してください。



⑤XMBの『フォト』 から、先ほど入れた「PHOTO」フォルダを選択を選択し、しばらく待ちます。

  

⑥そうすると、クラッシュし『ChickHEN』が起動します。







【5.03 Prometheus(5.03GEN-C for HEN Mod) の導入方法】


①『5.03 Prometheus(5.03GEN-C for HEN Mod)』をダウンロードし解凍してください。




②『5.03 Prometheus(5.03GEN-C for HEN Mod)』を解凍すると『5.03_Prometheus』が
 出てくるのでそれを『GAME』フォルダに入れてください。
 

メモリースティック → GAME → 5.03_Prometheus となるようにする。






③『ChickHEN』または、『最牛HEN』をつかい、『HEN』を有効な状態にしてください。




④『ChickHEN』または、『最牛HEN』のどちらかを起動させたら、XMBの『メモリースティック』の
 『5.03_Prometheus』を選択し起動してください。

5.03 Prometheus(5.03GEN-C for HEN Mod)




⑤そうすると、英文が出てくるので『×ボタン』を押してください。

5.03 Prometheus(5.03GEN-C for HEN Mod)3121




⑥そうすると、自動でXMBに戻ります。起動したい対策ゲームが起動出来たら
 成功です。お疲れさまでした。

godeater222








[ 2010/06/20 15:10 ] Prometheus | TB(0) | CM(13) この記事に拍手する
コイツってホントに2000で起動する?俺の無理なんだけど・・・wwwww
どなたか成功した方教えてください。
[ 2010/06/20 19:31 ] [ 編集 ]
今GEND-3が入ってるのですが、これを導入する場合そのまま導入してもかまわないのでしょうか??ちなみにPSP1000です。どなたか返答よろしくお願いします!!
[ 2010/06/20 23:12 ] [ 編集 ]
スパーダさん、今は関係ないかもしれないですけど、
D3ってバグが多いらしいです。D2のほうがいいYO!・・・スミマセン。
これを導入する場合そのまま導入してもかまわないのでしょうか??
<<すみません。そのことはぜんぜんわかんないので・・・。

でっていうさん、FWは5.03ですか?それとも、(あくまで僕の予想ですが・・・)
対策「前」(未対策)なのではないでしょうか?そのせいで出来ないとか?
確かめてみてはどうでしょうか?未確認だっていうし・・・。

あと!管理人さん!!
DL先をミラーにしていただき、マジでありがとうございます。
本当に感謝しています。これでDLが簡単になります!
今までワガママいってすみません・・・。

最後に一言!!
長文すんません・・・(汗
[ 2010/06/21 00:09 ] [ 編集 ]
FW6.20 でも起動可能なChickHENて無いのですか?
[ 2010/06/21 11:07 ] [ 編集 ]
ゴッドイーター、やっと出来ました(^^)
[ 2010/06/21 12:34 ] [ 編集 ]
ってか、僕は、cfw6.00を作ってほしかったなー・・・。
[ 2010/06/21 21:10 ] [ 編集 ]
もちろん対策後の基盤です。
[ 2010/06/21 22:26 ] [ 編集 ]
キングダムハーツはできましたか?
[ 2010/06/21 23:48 ] [ 編集 ]
キングダムハーツ 起動しませ~ん!助けて!
[ 2010/06/22 00:17 ] [ 編集 ]
5.03 Prometheusを導入したら、チートが使えなくなってしまったのですが・・・。
[ 2010/06/22 18:33 ] [ 編集 ]
まぁみんな!!
いろいろあるんだって。人生あきらめも大切だぜ!!
[ 2010/06/25 18:17 ] [ 編集 ]
FWが6、2の自分は5、03にダウングレードできないんで
詰んでるってことですかね・・?
[ 2010/06/26 20:21 ] [ 編集 ]
HENと変わりないんだから公式FW5.03以下じゃないと駄目に決まってんだろwww
CFW導入したままなら下げろww
[ 2010/06/28 10:56 ] [ 編集 ]
コメントの投稿












管理者にだけ表示を許可する

トラックバック
この記事のトラックバックURL



スポンサー
お名前com
検索フォーム
当ブログについて

【運営責任者】
・k.kingdom

 何かありましたら上記に
 ご連絡下さい。

ブログランキング

1日1回のクリックを
お願い申し上げます。
広告1
マイクロアドBTパートナーでおこづかいゲット!


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。