新着RSS
ゲーム情報RSS速報

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。


[ --/--/-- --:-- ] スポンサー広告 | TB(-) | CM(-)この記事に拍手する

6.20 TN-B(HEN) ダウングレード方法!

620HENtn ■ ダウングレード方法!
  PSP go もダウングレードできるようになりましたが、PSP goなどのPSPをダウングレード
  しても意味がありません!この方法をすることで壊れるPSPの型番もあるので勇気がある
  方のみ試してください。またPSPが壊れても自己責任でお願いします。

  詳細情報は、「続きを読む」からどうぞ!!!








以下の事を必ずご確認ください。


PSP-1000  どのFWにもダウングレード可能


PSP-2000  TA-088v2以前 A~F箱まではFW 3.60 以上のみのFWでダウングレード可能。
PSP-2000  TA-088v3   G箱 FW 4.00 以上のみのFWダウングレード可能。


PSP-3000  無印~J箱 FW 4.20 以上のみのFWでダウングレード可能。
PSP-3000  K箱 FW 6.00以上のみのFWでダウングレード可能

PSP go   FW 6.00 以上のみのFWでダウングレード可能。





結論から言うと、「PSP go」 と 「PSP-3000」 K箱に関しては、ダウングレードする意味はありません。
また、対策基盤についてもわざわざリスクを背負ってまでダウングレードせず、ISO LoaderでISO起動を
した方がいいと思います。
(プラグインをよく使う人は、別ですが…)



【用意するもの】

・PSP 6.20 TN-B(HEN)が導入済みであること
      (ご自身のPSP箱のアルファベットを確認の上で実行してください。
      また、オークション等で買った方は箱と本体が一致しない場合が
      ありますので気を付けてください。)

・PSARDumper  ダウンロードはこちらから

・FW 5.00 ご自身でご用意ください。

・ダウングレードしたいFW ご自身で用意してください。






今回は、「PSP-2000 G箱」にて実証しています。
また、FWは「FW 5.03」を使用しております。
(5.03 Prometheus が導入できるため。)








【導入方法】

①必要なものをすべてダウンロードしてください。



②ダウンロードした「PSARDumper」の「new_psardumper」を「GAME」フォルダに入れてください。

 メモリースティック → PSP → GAME → new_psardumper となるようにしてください。







③メモリースティックディレクトリに「FW 5.00」を「EBOOT.PBP」とリネームして入れてください。

 メモリースティック → EBOOT.PBP






④XMBのメモリースティックから「NEW PSAR DUMPER」を起動し、□ボタンを押してください。




⑤無事に終了すると自動でXMBに戻り、メモリースティックに「F0フォルダ」が作成されているので
 「version.txt」をメモリースティックの「seplugins」に入れてください。

 ※メモリースティック → F0 → vsh → etc → version.txt という構成になっています





⑥今度はXMBでSELECTボタンを押し、「FAKE INDEX.DAT」を「Enabled」に変更し「RESET vsh」を選択して
 PSPを再起動してください。



⑦あとは、メモリースティックの「GAME」フォルダにUPDATEフォルダを作成しその中にダウングレードしたい「FW」を入れてください。


 メモリースティック → GAME → UPDATE → 自分がダウングレードしたいFW となるようにする。





⑧XMBのメモリースティックから先ほど入れた「FW」のアップデートを実行するだけです。



お疲れ様でした。







[ 2010/12/31 15:10 ] CFW GEN / HEN 6.20 GEN / HEN | TB(0) | CM(22) この記事に拍手する
上記どうりに進め、FWのアップデート中(5.03)に電源が切れました。
そのあとPSPを起動せても起動しなくなりました。
どうすればいいでしょう?
[ 2010/12/31 16:00 ] [ 編集 ]
対策基盤ならもう直らない
[ 2010/12/31 16:26 ] [ 編集 ]
対策基盤ではないと友達から言われましたが自分は対策基盤だと思います。
[ 2010/12/31 16:40 ] [ 編集 ]
PSPは何で実行しましたか?

PSP-3000 PSP goなどで実行しませんでしたか?
[ 2010/12/31 16:46 ] [ 編集 ]
3000です
[ 2010/12/31 16:56 ] [ 編集 ]
3000なら不可能です。もう直りません
[ 2010/12/31 17:35 ] [ 編集 ]
わかりました・・・
[ 2010/12/31 18:38 ] [ 編集 ]
6.20のFWでTN-bを導入して5.50にダウングレードするのは可能ですか?

壊れる可能性は結構大きいですか?
[ 2010/12/31 19:05 ] [ 編集 ]
質問です
PSP-3000  無印~J箱 FW 4.20 以上のみのFWでダウングレード可能。
て書いてますけど、それに従っても壊れるときってあるんですか?
たとえば、J箱でFW5.03に落として壊れる事ってあるんですか?
[ 2010/12/31 22:58 ] [ 編集 ]
「RESET VSH」ではなく「RESTART VSH」を選ばないと
電源が切れてしまい失敗するのでは
[ 2010/12/31 23:11 ] [ 編集 ]
今試しています、
いまpsp1000でためしています。、、、、
[ 2011/01/01 00:09 ] [ 編集 ]
自分も試しています
3000で試しています
[ 2011/01/01 01:52 ] [ 編集 ]
できました!
PSP-3000で
5.03にダウングレードできました!
[ 2011/01/01 01:55 ] [ 編集 ]
できました!!
できました!!!!
psp1000とpsp3000です!!!psp3000はD箱です!!
[ 2011/01/01 03:29 ] [ 編集 ]
psp3000でfw6.36だとダウングレード出来ませんよね?
[ 2011/01/01 10:04 ] [ 編集 ]
RESET DEVICEなら出てきますが、RESET VSHなんて項目がありません。
RESET VSH の代わりにRESTART VSHならありますた。
RESTART VSHしかなかったので・・・それでやり、ダウングレードできました。
G箱です><;
[ 2011/01/01 10:40 ] [ 編集 ]
質問
最後の5.03のアップデートに時に黒くなって電源が切れました
何度やっても結果は同じです。
対策基盤でダウングレードできないんでしょうか?
[ 2011/01/01 18:16 ] [ 編集 ]
PSP3000 j箱ダウングレードできました。
[ 2011/01/01 19:19 ] [ 編集 ]
ダウングレード
無事にダウングレードできました!!
[ 2011/01/04 10:10 ] [ 編集 ]
3000からできますか?
PSP3000で5.50Prometeusはいれられますか
H箱です。
5.50にダウングレードまでは出来ました。
どなたか教えてくれませんか?
[ 2011/01/04 13:09 ] [ 編集 ]
3000からできますか?追加
5.50Prometeus導入方法を教えてください。
できれば詳しくお願いします。
載っているサイトでもかまいません。
まだPSP1000しか改造したことないのでPSP3000は旨くいきません。
まだ浅知恵なのでどうかお願いします。
[ 2011/01/04 17:49 ] [ 編集 ]
起動できない
バージョンを6、36まで上げていてPSARDumperが起動できません。6,36ではできないんですか?
[ 2011/01/05 13:19 ] [ 編集 ]
コメントの投稿












管理者にだけ表示を許可する

トラックバック
この記事のトラックバックURL



スポンサー
お名前com
検索フォーム
当ブログについて

【運営責任者】
・k.kingdom

 何かありましたら上記に
 ご連絡下さい。

ブログランキング

1日1回のクリックを
お願い申し上げます。
広告1
マイクロアドBTパートナーでおこづかいゲット!


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。